
17 Oct
2009
17 Oct
'09
2:34 p.m.
Scott McMurray wrote:
2009/10/16 Beman Dawes
: I found the POSIX "truncate" name misleading, since on both POSIX and Windows the file can be extended as well as truncated.
Agreed, but why size for a mutating function? I'd have expected resize_file or similar.
The idea was that the getter and setter functions would have the same name. But I like the resize_file name, and will change to that. Thanks, --Beman