5 May
2008
5 May
'08
1:34 p.m.
On Mon, May 5, 2008 at 8:19 AM, Kevin Martin
I think I have done it with the expression:
_1 && bind(&dynamic_bitset<>::test, bind(&Object::GetBitset, *_1), n)
It seems to work, so I'm guessing it is correct. Is there a better way to write it though, because it seems rather difficult to read.
You might prefer _1->*&Object::GetBitset to the inner bind, but I'm not convinced it can get much better.